Frage:
Outlook fragt ständig nach meinem Passwort oder akzeptiert es nicht, obwohl es korrekt ist. Warum passiert das, und was kann ich dagegen tun?
Antwort:
Dieses Problem tritt häufig auf, wenn Outlook veraltete oder falsche Anmeldeinformationen verwendet, die in Windows gespeichert sind. Selbst wenn Sie das richtige Passwort eingeben, kann es passieren, dass Outlook weiterhin versucht, sich mit den alten Zugangsdaten anzumelden – was zu wiederholten Passwortabfragen oder einer fehlgeschlagenen Anmeldung führt.
Ursache:
Windows speichert Anmeldeinformationen zentral im sogenannten "Anmeldeinformations-Manager" (Credential Manager). Wenn Sie Ihr Passwort geändert haben (z. B. bei Microsoft 365, Exchange oder beim Firmenserver), bleiben die alten Anmeldedaten unter Umständen im System gespeichert. Outlook greift auf diese gespeicherten Daten zurück, anstatt die neuen Informationen zu verwenden.
Lösung:
Sie sollten die gespeicherten Anmeldeinformationen in Windows löschen, um Outlook dazu zu zwingen, die neuen, aktuellen Zugangsdaten zu verwenden.
So löschen Sie die gespeicherten Anmeldeinformationen:
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Öffnen Sie die Systemsteuerung.
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Klicken Sie auf Benutzerkonten > Anmeldeinformations-Manager.
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Wählen Sie Windows-Anmeldeinformationen oder Webanmeldeinformationen.
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Suchen Sie nach Einträgen, die mit
Outlook,MicrosoftOffice,MS.Office365,autodiscoveroder Ihrer E-Mail-Adresse zusammenhängen. -
Klicken Sie auf Entfernen oder Löschen bei den betreffenden Einträgen.
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Starten Sie Outlook neu und geben Sie bei Aufforderung Ihr aktuelles Passwort ein.
📌 Hinweis: Wenn Sie Mitglied einer Domäne oder in einer Microsoft-365-Umgebung sind, stellen Sie sicher, dass das neue Passwort korrekt synchronisiert wurde und ggf. auch auf anderen Geräten angepasst ist.